la funcion SI

Ver el tema anterior Ver el tema siguiente Ir abajo

la funcion SI

Mensaje  ANTONIA YAZMIN TOVAR HERN el Dom Nov 16, 2008 4:32 pm

¿Còmo se hace la funcion SI COMBINADA y cuantas veces se puede hacer en una sola formula?
Twisted Evil

ANTONIA YAZMIN TOVAR HERN

Mensajes : 24
Fecha de inscripción : 22/09/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: la funcion SI

Mensaje  Admin el Lun Nov 24, 2008 2:53 pm

La estructura de la función Si combinada depende de en donde quieras anidar más funciones si. Es posible anidar hasta 64 funciones SI como argumentos valor_si_verdadero y valor_si_falso para crear pruebas más complicadas.
Por ejemplo:

=SI(A2>89,"A",SI(A2>79;"B";SI(A2>69;"C";SI(A2>59;"D";"F"))))

en donde:

la prueba lógica es a2>89
el valor si verdadero es "A"
el valor si falso está compuesto por otra SI
SI(A2>79;"B";SI(A2>69;"C";SI(A2>59;"D";"F"))))

Saludos

Gaby Nieva flower

Admin
Admin

Mensajes : 90
Fecha de inscripción : 10/07/2008

Ver perfil de usuario http://inforutt.superforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.