Ejemplo 1: fórmulas CONTAR.SI

Ver el tema anterior Ver el tema siguiente Ir abajo

Ejemplo 1: fórmulas CONTAR.SI

Mensaje  LETICIA FERNANDEZ FLORES el Jue Nov 27, 2008 11:28 pm

El ejemplo puede resultar más fácil de entender si lo copia en una hoja de cálculo en blanco.

¿Cómo?

Cree un libro o una hoja de cálculo en blanco.
Seleccione el ejemplo en el tema de Ayuda. No seleccione los encabezados de fila o de columna.


Seleccionar un ejemplo de la Ayuda

Presione CTRL+C.
En la hoja de cálculo, seleccione la celda A1 y presione CTRL+V.
Para alternar entre ver los resultados y ver las fórmulas que devuelven los resultados, presione CTRL+` (acento grave) o, en el menú Herramientas, elija Auditoría de fórmulas y, a continuación, haga clic en Modo de auditoría de fórmulas.

1
2
3
4
5
A B
Datos Datos
manzanas 32
naranjas 54
melocotones 75
manzanas 86
Fórmula Descripción (resultado)
=CONTAR.SI(A2:A5;"manzanas") Número de celdas con manzanas en la primera columna anterior (2)
=CONTAR.SI(A2:A5,A4) Número de celdas con melocotones en la primera columna anterior (2)
=CONTAR.SI(A2:A5,A3)+CONTAR.SI(A2:A5,A2) Número de celdas con naranjas y manzanas en la primera columna anterior (3)
=CONTAR.SI(B2:B5;">55") Número de celdas con un valor superior a 55 en la segunda columna anterior (2)
=CONTAR.SI(B2:B5,"<>"&B4) Número de celdas con un valor distinto a 75 en la segunda columna anterior (2)
=CONTAR.SI(B2:B5,">=32")-CONTAR.SI(B2:B5,">85") Número de celdas con un valor superior o igual a 32 e inferior o igual a 85 en la segunda columna anterior (3)

LETICIA FERNANDEZ FLORES

Mensajes : 19
Fecha de inscripción : 24/09/2008

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.